Thanks Thanks:  3
Likes Likes:  0
Dislikes Dislikes:  0
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17
  1. Top | #11
    Ritter der Schwafelrunde Avatar von tutur
    Registriert seit
    18.05.2015
    Ort
    Irgendwo im Norden der Republik
    Beiträge
    857
    Modell
    Q20 Classic + KeyOne Bronze Edition + Priv
    Firmware
    10.3.2137 / 10.3.3216 + Android 8.1 + Android 6.1
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Sieht aus als wären da vier Stifte jeweils an den Ecken gewesen die nun abgeschert sind ...
    Funktioniert die Taste wenn Du sie aufsetzt?

    Falls ja, dann alles gut reinigen und mit einem Haus Isocyanatkleber wieder aufsetzen.

    T.



    • das Leben ist zu kurz für langweilige Smartphones!
    • OS10 ist nicht systemrelevant, aber systemverschönernd ...

  2. Top | #12
    Benutzer
    Registriert seit
    25.11.2014
    Beiträge
    42
    Modell
    9990 | Classic | KEYone | KEYone BE
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Sieht aus als wären da vier Stifte jeweils an den Ecken gewesen die nun abgeschert sind ...
    Funktioniert die Taste wenn Du sie aufsetzt?
    Sowohl die Leertaste (als solche) als auch der Sensor funktionieren noch, ja.

    Ich hatte vermutet, dass sich auch die Sensoreinheit (auf der einen Seite) gelöst hat. Aber wenn die (links) vielleicht gar nicht befestigt war und nur vom Rahmen gehalten wurde, hat die Kleberei ja durchaus Erfolgschancen.

    Falls ja, dann alles gut reinigen und mit einem Haus Isocyanatkleber wieder aufsetzen.
    Das ist handelsüblicher "Sekundenkleber", oder? Und womit reinige ich das am besten?

    Vielen Dank für die Tipps!

  3. Top | #13
    Ritter der Schwafelrunde Avatar von tutur
    Registriert seit
    18.05.2015
    Ort
    Irgendwo im Norden der Republik
    Beiträge
    857
    Modell
    Q20 Classic + KeyOne Bronze Edition + Priv
    Firmware
    10.3.2137 / 10.3.3216 + Android 8.1 + Android 6.1
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Idealerweise musst Du leicht entfetten und anrauhen.
    Entfetten mit Isopropylalkohol und anrauhen z.B. mit einer Nagelfeile oder etwas Sandpapier. Danach noch einmal mit Alkohol den Schleifstaub entfernen.

    Soweit die allgemeine Vorgehensweise bei thermoplastischen Materialien. Ich vermute mal die Kappe besteht aus Polycarbonat (PC) oder ähnlichem (ABS vielleicht?).

    Und ja, Sekundenkleber. Der muss aber punktuell hauchdünn aufgetragen werden, z.B. mit einem Zahnstocher.


    Soweit meine Tipps aus der Ferne ...



    • das Leben ist zu kurz für langweilige Smartphones!
    • OS10 ist nicht systemrelevant, aber systemverschönernd ...

  4. Thanks bluemania thanked for this post
  5. Top | #14
    Benutzer
    Registriert seit
    25.11.2014
    Beiträge
    42
    Modell
    9990 | Classic | KEYone | KEYone BE
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Hallo tutur,

    das scheint geklappt zu haben ... hab mich grad getraut. Die Leertaste hält wieder und funktioniert noch (als Taste und Sensor). Danke

  6. Thanks tutur thanked for this post
  7. Top | #15
    Ritter der Schwafelrunde Avatar von tutur
    Registriert seit
    18.05.2015
    Ort
    Irgendwo im Norden der Republik
    Beiträge
    857
    Modell
    Q20 Classic + KeyOne Bronze Edition + Priv
    Firmware
    10.3.2137 / 10.3.3216 + Android 8.1 + Android 6.1
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Auch als Sensor!? Super!

    Wie bist Du jetzt genau vorgegangen?



    • das Leben ist zu kurz für langweilige Smartphones!
    • OS10 ist nicht systemrelevant, aber systemverschönernd ...

  8. Top | #16
    Benutzer
    Registriert seit
    25.11.2014
    Beiträge
    42
    Modell
    9990 | Classic | KEYone | KEYone BE
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Hab mich an deine Empfehlung gehalten:

    1. Reinigen/Entfetten mit Isopropanol und Wattestäbchen/Zahnstocher;
    2. Minimal Sekundenkleber auf die vier abgebrochenen Stifte (mit dem Zahnstocher)
    3. Kappe aufsetzen und (kurzes) Andrücken mit zwei Wattestäbchen

    Das Anrauen hab ich weglassen ... die Stiftreste erschienen mir angemessen rau.

    Hält seit einer knappen Woche bombenfest und der Fingerabdrucksensor funktioniert tadellos. Nur eine der beiden Leuchtdioden an der Taste geht nicht mehr – vor der Klebeaktion leuchtete die noch.

    Bin sehr zufrieden. Danke nochmal

  9. Top | #17
    Ritter der Schwafelrunde Avatar von tutur
    Registriert seit
    18.05.2015
    Ort
    Irgendwo im Norden der Republik
    Beiträge
    857
    Modell
    Q20 Classic + KeyOne Bronze Edition + Priv
    Firmware
    10.3.2137 / 10.3.3216 + Android 8.1 + Android 6.1
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Danke für die Rückmeldung.
    Das ist dann doch gut für Dich gelaufen!



    • das Leben ist zu kurz für langweilige Smartphones!
    • OS10 ist nicht systemrelevant, aber systemverschönernd ...

Seite 2 von 2 ErsteErste 12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •